Cisco packet tracer dasturida wan tarmoqlarini loyihalash. Wan tarmoqlarida statik va dinamik marshrutlash



Download 327,85 Kb.
bet3/6
Sana25.01.2023
Hajmi327,85 Kb.
#902324
1   2   3   4   5   6
Bog'liq
KT Lab 5,6,7
Photo, w, 2 Mavzu, 2 Mavzu, 2 Mavzu, 10. The Attitudes of Therapists and Physicians on the Use of Sex Robots in Sexual Therapy Online Survey and Interview Study author Christiane Eichenberg, PhD, Farhod Pedagogika va psixologiya fanidan test, Raqamli mantiqiy qurilmalarni loyhalashni istiqbolli Integral mi, kompyuter arxitekturasi Axmedov Maxmudjon lab, KA.lab345, Reja 4G texhnologiyasi, reyting-daftar-341201108544, Mysql ma’lumotlar bazasini yaratish texnologiyasi-hozir.org, Farhod dars ishlanmasi.
3. Vazifa


3.1. Jurnaldagi variantingiz asosida tarmoq quring. Tarmoq qurilmalari uchun dastlabki sozlashlarni bajaring. Ishni “3.1. vazifa bajarish ketma ketligi” ga asoslanib bajaring.

Variant

Tarmoq tarkibi


8 kompyuter, 3 kommutator, router 4


5 kompyuter, 5 kommutator, router 3


6 kompyuter, 3 kommutator, router 4


7 kompyuter, 4 kommutator, router 3


8 kompyuter, 3 kommutator, router 4


5 kompyuter, 4 kommutator, router 3


6 kompyuter, 3 kommutator, router 4


7 kompyuter, 5 kommutator, router 4


6 kompyuter, 3 kommutator, router 3


5 kompyuter, 4 kommutator, router 4


4 kompyuter, 5 kommutator, router 3


6 kompyuter, 3 kommutator, router 4


7 kompyuter, 5 kommutator, router 3


8 kompyuter, 4 kommutator, router 4


7 kompyuter, 3 kommutator, router 3


5 kompyuter, 3 kommutator, router 4


5 kompyuter, 4kommutator, router 3


6 kompyuter, 5 kommutator, router 4


5 kompyuter, 5 kommutator, router 3


4 kompyuter, 4 kommutator, router 4


8 kompyuter, 5 kommutator, router 3


7 kompyuter, 3 kommutator, router 4


6 kompyuter, 4 kommutator, router 3


8 kompyuter, 3 kommutator, router 4


8 kompyuter, 5 kommutator, router 3



3.2. Jurnaldagi variantingiz asosida tarmoq quring. Tarmoq qurilmalari uchun dastlabki sozlashlarni bajaring. Ishni “3.2. vazifa bajarish ketma ketligi” ga asoslanib bajaring.

Variant

Tarmoq tarkibi


3 kompyuter, 3 kommutator, router 3, server 2


2 kompyuter, 5 kommutator, router 4, server 3


4 kompyuter, 3 kommutator, router 3, server 2


3 kompyuter, 4 kommutator, router 4, server 3


2 kompyuter, 3 kommutator, router 3, server 2


4 kompyuter, 4 kommutator, router 4, server 3


3 kompyuter, 3 kommutator, router 3, server 2


2 kompyuter, 5 kommutator, router 3, server 3


4 kompyuter, 3 kommutator, router 4, server 2


2 kompyuter, 4 kommutator, router 3, server 3


3kompyuter, 5 kommutator, router 4, server 2


4 kompyuter, 3 kommutator, router 3, server 3


3 kompyuter, 5 kommutator, router 4, server 2


3 kompyuter, 4 kommutator, router 3, server 3


2 kompyuter, 3 kommutator, router 4, server 2


3 kompyuter, 3 kommutator, router 3, server 3


4 kompyuter, 4kommutator, router 4, server 2


4 kompyuter, 5 kommutator, router 3, server 3


2 kompyuter, 5 kommutator, router 4, server 2


3 kompyuter, 4 kommutator, router 3, server 3


4 kompyuter, 5 kommutator, router 4, server 2


3 kompyuter, 3 kommutator, router 3, server 3


3 kompyuter, 4 kommutator, router 4, server 2


2 kompyuter, 3 kommutator, router 3, server 3


2 kompyuter, 5 kommutator, router 4, server 2



3.3. Jurnaldagi variantingiz asosida tarmoq quring. Tarmoq qurilmalari uchun dastlabki sozlashlarni bajaring. Ishni “3.3. vazifa bajarish ketma ketligi” ga asoslanib bajaring.

Variant

Tarmoq tarkibi


8 kompyuter, 3 kommutator, router 4


5 kompyuter, 5 kommutator, router 3


6 kompyuter, 3 kommutator, router 4


7 kompyuter, 4 kommutator, router 3


8 kompyuter, 3 kommutator, router 4


5 kompyuter, 4 kommutator, router 3


6 kompyuter, 3 kommutator, router 4


7 kompyuter, 5 kommutator, router 4


6 kompyuter, 3 kommutator, router 3


5 kompyuter, 4 kommutator, router 4


4 kompyuter, 5 kommutator, router 3


6 kompyuter, 3 kommutator, router 4


7 kompyuter, 5 kommutator, router 3


8 kompyuter, 4 kommutator, router 4


7 kompyuter, 3 kommutator, router 3


5 kompyuter, 3 kommutator, router 4


5 kompyuter, 4kommutator, router 3


6 kompyuter, 5 kommutator, router 4


5 kompyuter, 5 kommutator, router 3


4 kompyuter, 4 kommutator, router 4


8 kompyuter, 5 kommutator, router 3


7 kompyuter, 3 kommutator, router 4


6 kompyuter, 4 kommutator, router 3


8 kompyuter, 3 kommutator, router 4


8 kompyuter, 5 kommutator, router 3



3.1. vazifani bajarish ketma ketligi
Ma’lumot uzatish tarmoqlarida WAN tarmoqlarni qursh va statik marshrutizatsiyani sozlashni o‘rganish.
- Tarmoq topologiyasini 1-rasm bo‘yicha o‘rganing;
- R1, R2 va R3 marshrutizatorlarining interfeyslarini sozlang va tekshiring;
- statik marshrutlashni sozlang va tekshiring;
- har bir marshrutizatorning marshrutizatsiya jadvalini o‘rganing.

1-rasm. WAN Tarmoq topologiyasi


3.1.1. Marshrutiztorning interfeyslariga variant bo‘yicha manzillarni sozlang.
Router#enable
Router#configure terminal

  1. R1 marshrutizatorga nom bering.

Router(config)#hostname R1_ANDIJAN
b) DNS izlashni o‘chiring. Bu noto‘g‘ri buyruq berilganda marshrutizator
yozilgan noto‘g‘ri buyruqni izlay boshlaydi.
R1 (config)# no ip domain-lookup
v) Parol 10 simvoldan kam bo‘lmasligi kerak.
R1 (config)# security passwords min-length 10
g) cisco12345 deb shifrlangan ko‘rinishda parolni o‘rnating
R1 (config)# enable secret cisco12345
d) shifrlanmagan parollarni shifrlash uchun
R1 (config)# service password-encryption
R1_ANDIJAN(config)#interface FastEthernet 0/0
R1_ANDIJAN(config-if)# ip address 40.0.0.100 255.255.255.0
R1_ANDIJAN(config-if)#no shutdown
R1_ANDIJAN(config-if)#interfase FastEthernet 0/1
R1_ANDIJAN(config-if)#ip address 40.0.1.1 255.255.255.252
R1_ANDIJAN(config-if)#no shutdown
R1_ANDIJAN(config-if)#ip route 40.0.2.0 255.255.255.0 40.0.1.2
R1_ANDIJAN(config-if)# ip route 40.0.4.0 255.255.255.0 40.0.1.2
R1_ANDIJAN(config-if)# end
a, b, v, g, d larni boshqa marshrutizatorlarga ham o‘rnating.
Toshkent
Router#enable
Router#configure terminal
Router(config)#hostname R2_TASHKENT
R2_TASHKENT(config)# interface FastEthernet 0/0
R2_TASHKENT(config-if)#ip address 40.0.1.2 255.255.255.252
R2_TASHKENT(config-if)#no shutdown
R2_TASHKENT(config)# interface FastEthernet 0/1
R2_TASHKENT(config-if)#ip address 40.0.3.2 255.255.255.252
R2_TASHKENT(config-if)#no shutdown
R2_TASHKENT(config)# interface FastEthernet 1/0
R2_TASHKENT(config-if)#ip addree 40.0.2.100 255.255.255.0
R2_TASHKENT(config-if)#no shutdown
R2_TASHKENT(config-if)#exit
R2_TASHKENT(config)# ip route 40.0.4.0 255.255.255.0 40.0.3.1
R2_TASHKENT(config)# ip route 40.0.0.0 255.255.255.0 40.0.1.1
R2_TASHKENT(config)# exit
Samarqand
Router#enable
Router#configure terminal
Router(config)#hostname R3_SAMARKAND
R3_SAMARKAND(config)# interface FastEthernet 0/0
R3_SAMARKAND(config-if)#ip address 40.0.3.1 255.255.255.252
R3_SAMARKAND(config-if)#no shutdown
R3_SAMARKAND(config-if)# interface FastEthernet 0/1
R3_SAMARKAND(config-if)#ip add 40.0.4.100 255.255.255.0
R3_SAMARKAND(config-if)#no shutdown
R3_SAMARKAND(config-if)#exit
R3_SAMARKAND(config)# ip route 40.0.2.0 255.255.255.0 40.0.3.2
R3_SAMARKAND (config)# ip route 40.0.0.0 255.255.255.0 40.0.3.2

Show run buyrug‘i orqali har bir marshrutizatorning konfiguratsiyasini tekshiring va marshrutizatorlar orasida aloqa bor yoki yo‘qligini test qilib tekshiring.





Download 327,85 Kb.

Do'stlaringiz bilan baham:
1   2   3   4   5   6




Ma'lumotlar bazasi mualliflik huquqi bilan himoyalangan ©hozir.org 2023
ma'muriyatiga murojaat qiling

    Bosh sahifa
davlat universiteti
ta’lim vazirligi
axborot texnologiyalari
zbekiston respublikasi
maxsus ta’lim
guruh talabasi
nomidagi toshkent
O’zbekiston respublikasi
o’rta maxsus
toshkent axborot
texnologiyalari universiteti
xorazmiy nomidagi
davlat pedagogika
rivojlantirish vazirligi
pedagogika instituti
Ўзбекистон республикаси
tashkil etish
vazirligi muhammad
haqida tushuncha
таълим вазирлиги
toshkent davlat
respublikasi axborot
O'zbekiston respublikasi
kommunikatsiyalarini rivojlantirish
махсус таълим
vazirligi toshkent
fanidan tayyorlagan
saqlash vazirligi
bilan ishlash
Toshkent davlat
Ishdan maqsad
fanidan mustaqil
sog'liqni saqlash
uzbekistan coronavirus
respublikasi sog'liqni
coronavirus covid
vazirligi koronavirus
koronavirus covid
qarshi emlanganlik
covid vaccination
risida sertifikat
sertifikat ministry
vaccination certificate
haqida umumiy
o’rta ta’lim
matematika fakulteti
fanlar fakulteti
pedagogika universiteti
ishlab chiqarish
moliya instituti
fanining predmeti