6 – laboratoriya ishi eigrp masofa – vektor marshrutizatsiya protokolini sozlash Ishdan maqsad



Download 256,6 Kb.
Sana23.04.2020
Hajmi256,6 Kb.
#46528
Bog'liq
EIGRP
bozor iqtisodiyoti, Устозни ёд этиб(1), nazorat savolla, 1- imtihon SAVOLLARI, 1-mavzu, INDEPENDENCE DAY, 5a hisobot, 4-маьруза, Новый документ, 2-Ma'ruza, k Volina, 114-Article Text-362-1-10-20201016, 61a1f853f0d9b7.11001055, Kasallik tarixi

6 – laboratoriya ishi

EIGRP masofa – vektor marshrutizatsiya protokolini sozlash

Ishdan maqsad:

EIGRP protokolini ishlash tamoyillarini va vazifalarini, sozlashni o‘rganish.

Tarmoq topologiyasi


Qisqacha nazariy ma’lumotlar

Cisco Systems kompaniyasining EIGRP protokoli IGRP protokolining dastlabki versiyasining takomillashtirilgan ko‘rinishi hisoblaniladi.

  Protokol gibrid hisoblanadi va Diffusing-Update Algorithm (DUAL) algoritmiga asoslangan. U o‘zida distansionno-vektorli va aloqa kanali holati bo‘yicha protokollarning eng yaxshi jihatlarini o‘zida nomayon qiladi.

  EIGRP ning oxirgi versiyasi marshrutizatsiya jadvali elementlarini buzg‘unchilar yozib olishga imkon bermaydigan va MD5 kaliti asosida autentifikatsiyalaydigan himoyalash vositasiga ega.

  Bundan tashqari, bugungi kunda EIGRP uchun  IPv6 qo‘llab quvvatlaydigan vositalar ishlab chiqilmoqda. EIGRP ning asosiy kamchiligi yopiq hisoblanishi va faqat Cisco Systems qurilmalarida ishlashidir.


EIGRP protokoli 5 xil paket turidan foydalaniladi.


  • Salomlashish (hello) paketi. Qo‘shni marshrutizatorlarni aniqlash va qo‘shni marshrutizatorlar bilan bo‘g‘lanish munosabatlarini qo‘llab quvvatlash uchun ishlatiladi.

  • Yangilash paketlari. Mashrut to‘g‘risidagi maʼlumotlar qo‘shni EIGRP qurilmalariga yuboriladi.

  • Tasdiqlash paketlari. Ishonchli yetkazib  berish yordamida yuborilgan EIGRP xabari olinganligini tasdiqlashda ishlatiladi.

  • So‘rov paketlari. Qo‘shni qurilmalardan marshrutlarni so‘rashda ishlatiladi.

  • Javob paketlari. EIGRP so‘roviga javob yuboriladi.


Buyruqlar ketma – ketligi

(Router0)

enable


conf term

int gi 0/0

no shutdown

exit


int gi 0/1

no shutdown

exit

int gi 0/2



no shutdown

exit


(Router1)

enable


conf term

int gi 0/0

no shutdown

exit


int gi 0/1

no shutdown

exit

int gi 0/2



no shutdown

exit


(Router4)

enable


conf term

int gi 0/0

no shutdown

exit


int gi 0/1

no shutdown

exit

int gi 0/2



no shutdown

exit


interface lookback 0

ip add 172.25.25.1 255.255.255.255

exit

router eigrp 1



network 192.168.10.0 0.0.0.255

network 10.10.10.10 0.0.0.3

network 10.10.10.4 0.0.0.3

no auto-summery



interface lookback 0

ip add 172.25.25.2 255.255.255.255

exit

router eigrp 1



network 192.168.30.0 0.0.0.255

network 10.10.10.0 0.0.0.3

network 10.10.10.8 0.0.0.3

no auto-summery



interface lookback 0

ip add 172.25.25.3 255.255.255.255

exit

router eigrp 1



network 192.168.20.0 0.0.0.255

network 10.10.10.4 0.0.0.3

network 10.10.10.8 0.0.0.3

no auto-summery



Natija:

O’tgan laboratoriya mashg’ulotida biz DHCP protokolini o’tganmiz. Uni qo’llab buyruqlarini yozib o’tirmadim.
Yuqoridagi rasmdan ko’rinib turibdiki, xabarlar almashinuvi muvaffaqiyatli amalga oshdi (Successful) !
Download 256,6 Kb.

Do'stlaringiz bilan baham:




Ma'lumotlar bazasi mualliflik huquqi bilan himoyalangan ©hozir.org 2023
ma'muriyatiga murojaat qiling

    Bosh sahifa
davlat universiteti
ta’lim vazirligi
axborot texnologiyalari
zbekiston respublikasi
maxsus ta’lim
guruh talabasi
nomidagi toshkent
O’zbekiston respublikasi
o’rta maxsus
toshkent axborot
texnologiyalari universiteti
xorazmiy nomidagi
davlat pedagogika
rivojlantirish vazirligi
pedagogika instituti
Ўзбекистон республикаси
tashkil etish
vazirligi muhammad
haqida tushuncha
таълим вазирлиги
toshkent davlat
respublikasi axborot
O'zbekiston respublikasi
kommunikatsiyalarini rivojlantirish
махсус таълим
vazirligi toshkent
fanidan tayyorlagan
saqlash vazirligi
bilan ishlash
Toshkent davlat
Ishdan maqsad
fanidan mustaqil
sog'liqni saqlash
uzbekistan coronavirus
respublikasi sog'liqni
coronavirus covid
vazirligi koronavirus
koronavirus covid
qarshi emlanganlik
covid vaccination
risida sertifikat
sertifikat ministry
vaccination certificate
haqida umumiy
o’rta ta’lim
matematika fakulteti
fanlar fakulteti
pedagogika universiteti
ishlab chiqarish
moliya instituti
fanining predmeti